EIGRP Routing Protocol A:
Lab Tips:
Enhanced Interior Gateway Routing Protocol (EIGRP) is a proprietary Cisco IP routing protocol.
Lab Requirements:
1. Perform basic routing configurations.
2. Use loopback interfaces to replace PCs.
Topology:
Lab Process:
P4S1(config)#interface serial1/1
P4S1(config-if)#ip address 172.16.1.1 255.255.255.0
P4S1(config-if)#no shutdown
P4S1(config)#interface loopback 0
P4S1(config-if)#ip add 192.168.1.1 255.255.255.0
P4S1(config)#interface loopback 1
P4S1(config-if)#ip add 192.168.1.2 255.255.255.0
P4S2(config)#interface serial1/1
P4S2(config-if)#ip address 172.16.1.2 255.255.255.0
P4S2(config-if)#no shutdown
P4S2(config)#interface loopback 0
P4S2(config-if)#ip add 192.168.1.1 255.255.255.0
P4S2(config)#interface loopback 1
P4S2(config-if)#ip add 192.168.1.2 255.255.255.0
EIGRP Routing Protocol B
Lab Tips:
EIGRP is a classless routing protocol. Auto-summary is default. You can shut it down.
Lab Requirements:
1. Configure EIGRP.
2. Shut down auto-summary.
3 Use manual summary to reduce the size of the routing table.
Lab Process:
P4S1(config)#router eigrp 100 / Start EIGRP. The process number is 100.
P4S1(config-router)#network 192.168.1.0 / Advertise directly connected network
P4S1(config-router)#network 172.16.1.0
P4S1(config-router)#no auto-summary / Shut down auto-summary
P4S2(config)#router eigrp 100 Start EIGRP. / The process number is 100.
P4S2(config-router)#network 192.168.2.0
P4S2(config-router)#network 172.16.1.0
P4S2(config-router)#no auto-summary
Manual Summary:
P4S1(config)#interface serial 1/1
P4S1(config-if)#ip summary-address eigrp 100 192.168.0.0 255.255.255.0