Lab Topology:
Lab Requirements:
1. The router names are P4S1, P4S2 and P4S3.
2. Three routers are located in one area.
3. Connect the three routers and enable the OSPF routing protocol on the router.
Lab Process:
1. As shown in the topology, configure the IP addresses of the router interfaces. Run the no shutdown command to activate the interface.
2. Run the clock rate 64000 command to configure the clock rate on S1/1 and S1/2 of P4S2.
3. Run the ping 3.3.3.3 command on P4S1 to test the connectivity to the S1/1 interface of P4S3.
4. Run the show ip route command on each router to view the routing table.
5. Enable the OSPF protocol on every router and notify connected routers to the OSPF process.
Configure P4S1:
P4S1#conf t
P4S1(config)#int s1/1
P4S1(config-if)#ip add 192.168.12.1 255.255.255.0
P4S1(config-if)#no shut
P4S1(config-if)#int lo 0
P4S1(config-if)#ip add 1.1.1.1 255.255.255.0
Configure P4S2:
P4S2#conf t
P4S2(config)#int s1/1
P4S2(config-if)#ip add 192.168.12.2 255.255.255.0
P4S2(config-if)#clock rate 64000
P4S2(config-if)#no shut
P4S2(config-if)#int s1/2
P4S2(config-if)#ip add 192.168.23.2 255.255.255.0
P4S2(config-if)#clock rate 64000
P4S2(config-if)#no shut
Configure P4S3:
Router>en
Router#conf t
Router(config)#host P4S3
P4S3(config)#int s1/1
P4S3(config-if)#ip add 192.168.23.3 255.255.255.0
P4S3(config-if)#no shut
P4S3(config-if)#int lo 0
P4S3(config-if)#ip add 3.3.3.3 255.255.255.0
Configure the OSPF Protocol
1.P4S1
P4S1(config)#router ospf 1
P4S1(config-router)#network 192.168.12.0 0.0.0.255 area 0
P4S1(config-router)#network 1.1.1.0 0.0.0.255 area 0
2.P4S2
P4S2(config)#router ospf 1
P4S2(config-router)#network 192.168.12.0 0.0.0.255 area 0
P4S2(config-router)#network 192.168.23.0 0.0.0.255 area 0
3.P4S3
P4S3(config)#router ospf 1
P4S3(config-router)#network 192.168.23.0 0.0.0.255 area 0
P4S3(config-router)#network 3.3.3.0 0.0.0.255 area 0