Lab Topology:
Lab Requirements:
1. The router names are P4S1 and P4S2.
2. The loopback interface of P4S1 is loopback0 and the loopback interface of P4S2 is loopback0.
3. The S1/1 interface of P4S1 is the DCE end.
4. Start the RIP routing protocol on both routers.
5. View the routing table on the router and run the ping command to test connectivity.
Lab Process:
1. As shown in the topology, configure IP addresses for both router interfaces. Run the no shutdown command to activate the interface.
2. Use the clock rate 64000 command on the s1/1 interface of P4S1 to configure the clock rate.
3. Run the show ip route command to view the routing table.
4. Enable the RIP routing protocol on the router.
Configure P4S1:
Router>en
Router#conf t
Router(config)#host P4S1
P4S1(config)#int s1/1
P4S1(config-if)#ip add 192.168.12.1 255.255.255.0
P4S1(config-if)#clock rate 64000
P4S1(config-if)#no shut
P4S1(config)#int loopback 0
P4S1(config-if)#ip add 1.1.1.1 255.255.255.0
P4S1(config-if)#end
P4S1(config)#router rip
P4S1(config-route)#network 192.168.12.0
P4S1(config-route)#network 1.0.0.0
Configure P4S2:
Router>en
Router#conf t
Router(config)#host P4S2
P4S2(config)#int s1/1
P4S2(config-if)#ip add 192.168.12.2 255.255.255.0
P4S2(config-if)#no shut
P4S2(config)#int loopback 0
P4S2(config-if)#ip add 2.2.2.2 255.255.255.0
P4S2(config-if)#end
P4S2(config)#router rip
P4S2(config-route)#network 192.168.12.0
P4S2(config-route)#network 2.0.0.0
After configuring the RIP routing protocol, you can see routing items of the non-directly connected network segment learned through the RIP protocol. Run the ping 2.2.2.2 command on P4S1 to test connectivity.